Jump to content

MultiServer 6.5 exits with C++ runtime error on backup

Recommended Posts

MultiServer 6.5 Workgroup Server had been running fine until recent update and now it crashes. I am running on a Windows 2003 Server with an APS Tape Drive connected to it. I get the following message:


Title Bar: Microsoft Visual C++ Runtime Library


Runtime Error!


Program: F:\Program Files\Dantz\Retrospect\Retrospect.exe


This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information.


I searched this forum and didn't see anyone else with this problem. I can't believe it is only happening to me. Has anyone else seen this error message?



Link to comment
Share on other sites



I haven't seen this one either so I'm not sure what to say. The timing is strange. Open file would have already kicked in and the event handler wouldn't be calling anything at that time. You may want to uninstall/reinstall Retrospect and see if that helps. Are the windows drivers for the tape drive disabled in device manager? (they should be)



Link to comment
Share on other sites

Yes, I have tried uninstalling and reinstalling multiple times with no effect. For example, on a restore, it asks if I want to really restore, then starts an execution which says "Preparing to execute...". Then "Deleting...". Then "Restoring". Then "Retrieving Snapshot...". Then after a few minutes, the Runtime Error! dialog.

Link to comment
Share on other sites

We also started getting this error message with the same symptoms 2 weeks ago. It happens after searching the files and folders. The error message is displayed in a window with an OK button; after I click OK then Retrospect closes immediately. The CPU usage below 30% the entire time, except for a brief spike to near %100 when it posts the error message.

We don't have a solution yet.


Unfortunately, I have a different OS (Windows 2000 SBS) and a different tape drive (DDS.)


We've opened a case with Dantz phone support, but they seem to be scratching their heads. At one point we noticed our config file (config65.dat) was 47 MB. At the direction of tech support, we deleted and recreated it, and the new one was only 377 kb. Don't know what that means though.


We are going to try removing and re-installing the program, but we aren't hopeful about that (especially based on your experience srobertson.)

Link to comment
Share on other sites

Well it is good to hear that others are having the same problem as I now know it is a problem with Retrospect and not my system. Retrospect quits as described above by cbrady.


It is very frustrating, I had a similar problem about 6 months ago when I updated to the new update that was released. After not getting it to work, I was able to restore my system to pre-update and things worked fine.


Then, I decided to try the latest update again and now have the same problem. But, I have tried completely installing it and reinstalling the original from the CD-ROM, but have the same problem. I would say that maybe it is realted to Windows Server 2003 if it wasn't for cbrady also having the problem with Windows 2000 SBS.

Link to comment
Share on other sites

  • 2 weeks later...


Well, it's working again, but I don't have good news for you, Robertson.

We uninstalled, rebooted, reinstalled, rebooted, and then it worked fine. We didn't even delete the files that store the backup job scripts (though that was an oversight - oops!)

I wish we knew more, but the customer and I are very glad it is working again.


Sorry to be so long in getting back to you.

Good luck and I'll send some good karma your way.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...