Jump to content

Need *.inf driver file for my network card


Recommended Posts

I am having difficulty with the 7.7 Retrospect Emergency Recovery CD. Since my backup resides on my network I need to give the booted Windows program the driver information for my network card. The tool: "Load Drivers for Network and Storage Adapters" asks for a *.inf file. I go to device manager and check the driver for the network card and it says yk60x86.sys This is not an *inf file and the tool rejects it. I search my Vista computer and I don't have any *.inf files.


So I need a short course here. Where do I find the *.inf file for my network card corresponding to the yk60x86.sys driver file?

Link to comment
Share on other sites

I would find it unusual for you not to have any .inf files on your system.


Rather than worry about having your Search criteria machinery configured correctly, open a command prompt by running cmd.exe and type in the following:

CD C:\



and see what kind of output you get. The CD C:\ command will change to the root of your C: drive. The DIR command will search for all files ending in INF. The /S swich on DIR causes DIR to search all subdirectories, so basically it will search your entire C: drive, so be prepared to wait a little while.



Link to comment
Share on other sites

The inf file should exist along with .sys file in the driver installation package of your network card. I also googled “yk60x86” and I found it stands for Marvell network card. There are a lot of results containing corresponding .inf file for downloading. Please place all necessary files (.inf, .sys and so on) for installation under the same folder and try again.

Link to comment
Share on other sites

John Reed,

You should not have seen a billion files nor ones with embedded INF, just ones ending in INF. Did you type the DIR command exactly as I had it above? I think you might have missed the dot/period in between the asterisk and INF.

D I R * . I N F / S (without the spaces)



Link to comment
Share on other sites

If I don't put a space between DIR and the*.INF I get an error message.


More importantly, I ran:

DIR yk60x86.inf/S (the file I want)


and I found the file. It said it is in directory:



I opened the directory and the following files are there:

component.man (MAN file)

yk60x86 (Security Catalog)

yk60x86 (Setup Information)

yk60x86.PNF (Precompiled Setup Information)

yk60x86.sys (System File)


There is no yk60x86.inf file


Is it hidden, and I have to unhide it?


This is really frustrating :question:

Link to comment
Share on other sites

Ok, I figured it out.


I went to the folder that contained the hidden *.inf file.


I drilled down:

Organize->Folder and Search Options->Folder Options->View


Then I unchecked:

Do not show hidden files and folders

Hide protected operating system files (Recommended)


Now the *.inf file is revealed.


I copied the file to a USB drive and started the Recovery Program. I loaded the *.inf file and my network was accessible.


One final comment:

When you "Map Network Drive" you really have to map the directory(e.g., "\\mybookworld\" didn't work, but "\\mybookworld\backup\" did work.


I opened Retrospect and found my catalog. I assume that the restore will now work in the future if my hard drive fails and I have to replace it.


Thanks for all the help :thanks:

Link to comment
Share on other sites

John - I found your experience locating a necessary network .inf file interesting, because I also store my backups on a MyBookWorld drive. I just checked the System32 files on both my computers and they're both about 2 gig. Since other .inf and system files might be necessary during a restoration, I'm wondering if a good solution would be to copy the entire System32 folder to a DVD and transfer that folder to the computer prior to starting the DR procedure. Do you think this would resolve any needed file problems, or might it cause other problems? Thanks. - Dave

Link to comment
Share on other sites

There are a lot of files in those directories that are locked and would not copy cleanly to the DVD. As long as you copy the system32 files (the ones that aren't locked) to a temporary directory location and just use it to pull drivers, you'd be safe. Trying to directly plunk that into a (what will be live) destination \WINDOWS directory doesn't sound like a good idea.

Link to comment
Share on other sites

  • 4 weeks later...

I'm trying to test the Emergency Recovery CD for Retrospect 7.7, Restoring as a Client feature. I booted the client from the Recovery CD, clicked on "Restore as a client", and it gave the IP Address as This is the loopback address, so it can't be right. Does this mean I have to load the driver for my ethernet adapter? I can't find a .inf for it. I determined the driver name is el90xbc5.sys and it is a 3Com EtherLink XL 10/100 PCI card 3C905C-TX. I searched my client computer's C: drive and couldn't find el90xbc5.inf. I'm using DHCP and determined that the assigned IP address for my client computer is I ran Retrospect on my new Windows 7 computer and tried to connect to the client at (while booted from the CD) and got "error -530" "backup client not found". My husband pointed out that Linux boot CDs are able to connect to the network without having to hunt down drivers; drivers for many devices are already in Linux. So why can't Retrospect do that? Any help would be appreciated. Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...