Jump to content

Update Download from 7.5.251 to 7.5.324 Fails before Completion


Recommended Posts

I am a new user. I have tried 4 times to update from Retrospect Express 7.5.251 to 7.5.324. Each time Retrospect has failed to complete the download. I have dialup and the download is estimated to take about 1.5 hours.


The download has failed at various stages, for example the last download attempt failed after donloading about 10 MB of a 19 MB file. On previous attempts I think the failure was very close to the completion point.


I have not had any problem downloading updates in the past. I regually update all software on my machine as soon as an update is available.


When Retrospect fails, there is a bong sound and the Retrospect download screen shows DONE. However there is no update file downloaded. All the text in the box is gray. No log is available.


After the download starts, I can see a file "QtrB.tmp" in the folder where the download is to be saved. However after Retopspect fails, the file "QtrB.tmp" is gone.


I have also tried the "install udate" option but the result is the same, Retrospect failes to download the requested update.


Please help!!!

Link to comment
Share on other sites

I looked at Retrospect Activity Monitor / Events, I note:

1 ERROR 594 (server not available) and

4 ERROR 594 (lost communication with server).


As stated previously, I routinely download large update files from Microsoft, McAfee and others without problems.


I downloaded my origional Retrospect (7.5.251) without proplems. It was downloaded from wdc.com (Western Digital corporation).


Somewhere in Retrospect I was able to see the actual cutoff point in the update downloads. They varied from 10% complete to 90% complete before the Retrospect download Failed.

Link to comment
Share on other sites

I was finally able to sucessfully download Retrospect update 7.5.324. I monitored the status of my connection to my ISP and monitored the baud rate with Windows Task Manager / Networking during the download. The download took about 1.1 hours. There was no abervations seen.


Thanks for the encouragement!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...