Jump to content

Can't turn off Wake on Lan!


Recommended Posts

as a followup to this post


I tried turning off the Wake-On-LAN feature this morning for all the clients.

Reading logs this night, I see that it is still blasting WOL packets.

Log in to retrospect, and the WOL checkbox is still checked for all my clients. I un-check the box, but it just won't take. As soon as I navigate away from a client and re-select it, the WOL box is checked again. If I'm persistent, I can get the WOL box to stay un-checked, but if I quit retrospect console and re-start it, they are all checked again!!


So how do I turn off Wake On LAN??

Link to comment
Share on other sites

Argh -- is this still a bug? I reported this one many months ago (like 8-9 months ago).


I believe the only option is to restore a backup of your "config80.dat" file from *before* your turn WOL on and put that into service.


I thought they had fixed this, but since I wasn't going to use WOL, I never tracked the bug number after reporting this one...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...