Jump to content

login to the SQL Server failed


vac
 Share

Recommended Posts

Hello everybody,

 

I run a Microsoft SQL 2008 on a Windows 2008 Server system. Retrospect version 7.6.123 is installed on a seperate backup server. I installed the Retrospect client without any problems on the SQL Server. I can add the client within Retrospect but the login to the SQL-Server database failed. The SQL Server runs in mixed mode, but both methods (Domain login or SQL login) to access the server failed. As stated in the releases notes, the current version should support this constellation.

 

Any ideas?

 

best regards

Link to comment
Share on other sites

Hello,

 

we set up a special "service-account" for backup this SQL-Server in the target domain. This account is member of the following groups:

Domain Administrator and Backup Operator

 

As I said, I can add the client to retrospect, the SQL Server and the local Volume C is correctly displayed. When I click on the SQL icon I have to enter login credentials and can choose between:

1. use current RBU Information

2. use SQL Authentication

3. Use Domain Authentication

 

Number 1 is no option because we use this backup server to backup several servers from different domains (datacenter backup). I have to use option 2. or 3.

I tried for 2. the login data for the "sa" user, but this does not work. For option 3 I tried the login data for the "service-account", but this also failed.

 

best regards

Edited by Guest
Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...

not as far as I know. We only get it working with the "sa" user.

Anyway, I don't care, cause we're go to switiching our backup software soon. I mean, hey, no agent for Exchange 2010 while other vendors have it already and there's still no date for availability? Sorry, but this is unbeliveable.

 

best regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...