Jump to content

Retrospect does not see Airport Express disk - how to fix?

Recommended Posts

I have an Apple Airport Express with an attached hard disk that is used for both Time Capsule backup and as a file server. I want to use it as a place to put file based retrospect backup sets.


I can not get retrospect to see it. It shows up in the finder and is visible to normal Mac applications.


I am running Retrospect 8.1.148 and OS X 10.5.7. Can someone provide some help? I have tried using the "Add Share" option and using the "afp://xxxx/" and "smb://xxxx/" options and I get a -530 error.



Link to comment
Share on other sites

That worked. Just to clarify because the various names are confusing, I did the following:




The actual name of shared disk as it shows up in the finder is not needed - instead one wants a top level folder which is one level down.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...