Jump to content

Media Unavailable - NAS disk backup


Recommended Posts

We are using Netgear SC101T network hard drives as backup units.


We are having a problem where a disk backup set stored on the unit is showing as unavailable by retrospect even when the drive is working happily, data can be copied to it in windows explorer fine. Even if the backup set is deleted and recreated Retrospect will not see the drive as online, when the script is validated it says drive is unavailable.


If I change the backup to a file backup retrospect can store data on the device.


What would cause retrospect to see the disk bacup set device as offline even though it works fine in explorer and as file backup? How can I fix this?






Link to comment
Share on other sites

Sorry maybe I got my NAS and SAN confused.


The Netgear SC101T is not your ordinary NAS drive it just appears like a local disk on the server even though the drive is installed on the network.


Due to this there is no login options for this drive. The security on the drive is not a problem as it has none, the drive does not support NTFS.


I had this drive working in the past as a disk backup but something has changed in the software and now it will only allow me to backup to the drive as a file backup. Always when I try to use disk backup when I try to validate the script it says media unavailable when clearly it is working happily.

Link to comment
Share on other sites

I created a script and in the process created a new disk backup set to be used.


When the script was run it fails saying the media is unavailable.


I could modify the script and use a file backup set on the same disk and it would run without error. I then uninstalled 7.6 and reinstalled 7.5 with the same settings and the same disk backup set and it would also work ok.

Link to comment
Share on other sites

Sorry I should stop calling the device a NAS.


It is a netgear network storage device. It only appears as a local disk on the host system running the netgear software.


It runs its own version of a file system which does not support NTFS or any file permissions.


I guess as far as the Retrospect software is concerned the drive is basically a local drive with no permissions.

Link to comment
Share on other sites

Is there any way to 'reset' a volume in retrospect to allow it to be used again after a disk backup fails to be shown online?


Is there any problem using a file system such as this with retrospect?


I have got this setup working in quite a few cases on 7.5. But I have also had this same error occur on 7.5 as well.

Link to comment
Share on other sites

You can try a catalog rebuild of an existing backup set to see if things start working again.


I don't think using this file system should be a problem, as long as it doesn't corrupt the Retrospect files or modify the names or dates on the files.


I tried to delete the backup set completely and start again with the disk but even this does not work. I can't seem to complete a catalog rebuild as there is nothing there in the set.


Is there anyway to edit the title of the thread to remove NAS and change to SAN or SC101T as I have used the term incorrectly.

Link to comment
Share on other sites

I have come across another server having the issue and can confirm that the 7.6 update is the problem.


The server run a couple of backups to the SC101T after the update to 7.6 then stopped with the media unavailable error.


I have just uninstalled 7.6 and reinstalled 7.5 with out changing any settings or recreating any backup set and the backups to the SC101T have resumed working.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...