Jump to content

Express remains in "Updating status..."


Recommended Posts

I'm using Retrospect Express HD 2.0 on a Windows XP machine for taking a monthly backup. Until last month everything was fine, but when I tried to make a backup today, Express remains in the status "Updating status..." and that's it.


I use Windows Update to keep my environment up to date and these are the Windows updates installed since the last successful backup (I'm using a Dutch Windows version):

KB944533: Cumulatieve beveiligingsupdate voor Internet Explorer 7 voor Windows XP

KB946026: Beveiligingsupdate voor Windows XP

KB943983: Beveiligingsupdate voor Microsoft Office Word 2003KB943973: Beveiligingsupdate voor Microsoft Works Suite 2005

KB944941: Update voor het filter voor ongewenste e-mail in Outlook 2003

KB946254: Beveiligingsupdate voor Microsoft Office Publisher 2003

KB945185: Beveiligingsupdate voor Office 2003

KB943055: Beveiligingsupdate voor Windows XP

KB890830: Windows-programma voor het verwijderen van schadelijke software - februari 2008

KB946026: Beveiligingsupdate voor Windows XP

KB944533: Cumulatieve beveiligingsupdate voor Internet Explorer 7 voor Windows XP


Anybody any idea what goes wrong?

Link to comment
Share on other sites

The main suggestion here is to "Uninstall "Microsoft.Net Framework" (any version you have installed, also by using the Add/Remove Programs within the Control Panel).

", although no updates on .NET were installed.

Anyway, how do I install .NET versions again?

Link to comment
Share on other sites

  • 3 weeks later...

What worked for me was:


1: Disable all Antivirus


2: Uninstall Retrospect


3: Delete all references to Retrospect in the registry.


4: Delete the Retrospect directory in the root of the system volume and the Documents and Settings\all users\application data directory (if you install just for a particular user, then this is probably in that user's application data directory). Note that the Application Data directory is a hidden system directory, so you will need to be able to see that, in the explorer view options, to navigate to it.


5: Reboot


6: Reinstall Retrospect.


7: Reenable antivirus.


Reconfigure retrospect.


This is obviously caused by Restore point database corruption followed by an incomplete/broken install/uninstall process. Retrospect needs to fix this. Few, if any, Retrospect Express HD users have the tech savvy to perform these kind of steps.


Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...