Jump to content

After backup DVD-R verify shows erased


Recommended Posts

Using Philips DVD+-RW8631 to backup Win xp Pro system, on verification I get the message after loading that the disc has been erased, which the text says means empty. I have done 6 of these today with 20+gb data, and this is not a nice message to get. I am using DVD-R discs for which I configured the drive. I must be missing something as am in neophytville with DVDs and Retrospect 7.5. Are they really empty or is there a solution? And if empty, why?

Thanks anybody for response.

Link to comment
Share on other sites

I don't have a solution to your problem. But you might be interested in my post to this forum "Update ru758101.exe breaks backup to VXA-1 tape drive." You can try downgrading Retrospect to the previous patch level to see if this problem vanishes.


This is just a hunch, mind you. I am not willing re-apply ru758101.exe on my machine, so I will not confirm behavior with DVD drives.

Link to comment
Share on other sites

Very interesting, David. Thanks for your comments. I may give your suggestion a try. That the problem developed with two different kinds of media makes me suspect that we may have uncovered a software glitch. Did EMCInsignia respond to your message or did you figure it out yourself?

I went a bit beyond and tried a restore to see if any files were there on the DVDs. The catalog looked good and I think the files are there as well but didn't have time to restore to a different drive to see if they really were. The message "erased" is completely disquieting so they should fix it.

Thanks again,


a.k.a. abakadabra tongue.gif

Link to comment
Share on other sites

I'm having a similar problem ... in my case, I wasn't able to even make a backup because Retrospect saw my brand new media (tried both DVD-R and DVD+R) as erased. Most of my backups are to hard disk and I was cutting an archive - on the off chance a recent upgrade screwed up the configuration of my DVD+-RW drive I did a manual reconfiguration of it and it seemed perfectly happy accepting DVD-R, DVD+R, DVD-RW, CD-R and CD-RW media during the reconfig. Afterward though, same symptom - brand new DVD media is shown as erased.


I'd like to try undoing ru758101.exe if someone can point me at the previous patch ... (yes, I already posted that in another thread, but this one seems even more on-point to my symptoms so I thought I'd better share here too :-)

Link to comment
Share on other sites

Well duh ... found the direct link for ru768101.exe and it didn't take a lot of effort to figure out that the previous patch is at:




I just installed it and it does NOT correct the problem for me. I'm going to try falling back to the installer itself (http://download.dantz.com/archives/Retro-EN_7_5_324.exe) to see if that corrects the problem ... I seem to remember there being at least two updates since I installed it, maybe starting from scratch will clear things up.


Edit: I reinstalled the installer (Retro-EN_7_5_324.exe) over my existing installation and Help->About indicates that the driver level has fallen back to But writing to DVD+-R still doesn't work. I also tried moving the drive from USB2 to Firewire, that didn't help either.


I'm not convinced that all of the patch code is really gone, despite the levels Help->About is reporting. Is there anyway I can totally wipe + reinstall Retrospect without losing all of my configuration data? I've got quite a few backup sets, scripts, clients, selectors, etc. defined that I really don't want to have to recreate!

Link to comment
Share on other sites

This isn't going at all well ... I removed Retrospect completely, reinstalled it, and I still can't burn to DVD. I know that I've burned with 7.5 in the past, but not sure which patch level that was at - clearly the latest installer is beyond that level.


Rather than continuing to backlevel until I wind up back at 7.0 ... any ideas about other ways I can attack this "erased" media issue?

Link to comment
Share on other sites



You haven't said which burner you have.


Media should be erased. Do you intend to write to used media?


When you configure a drive, that custom configuration is always loaded instead of any approved driver that may be available for your drive. The custom config files are stored in C:/Documents and Settings/All Users/Application Data/Retrospect. They are labeled deviceXX.rdi. Try removing these files and installing the most up-to-date version of Retrospect.

Link to comment
Share on other sites



You're right, I apologize ... I got so caught up in the "it used to work and now it doesn't!" mentality that I forgot to provide vital details.


The drive is a Memorex DVD16+/-DL4RWID2 - not officially supported by Retrospect, but it has worked fine in the past after doing a custom configuration on it.


Now is where we use this post to demonstrate that I live my life as a warning to others ...


Somewhere, somehow, I broke Retrospect and this drive ... I haven't written a backup DVD since June so I don't know exactly where/when the problem occured. I've tried deleting the custom configs for it, backleveling Retrospect through various patch levels and installer levels, and nothing has enabled me to regain use of the drive to burn a backup. Even after repeatedly reconfiguring it (and burning up about $15 worth of disks in the process).


That's because I'm stupid, stupid, stupid! :-)


I kept trying to burn my test backup using an EXISTING backup set, and somewhere along the line it had obviously done enough to think the first disk was properly burned with at least partial data. So it kept prompting me for "1-Offline A" and complaining because I was giving it a blank disk. I didn't realize it was looking for a disk that actually had data on it because I never completed a backup to this set - it aborted midway.


When I told it on a whim to skip the media, it sensed the blank disk, and happily began to write to "2-Offline A".


So ... I don't know what broke or when, but I do know it was fixed a long time before now and was just too dumb to recognize it. :-)


Lesson to others: If it looks like your drive isn't working, and you do a reconfigure, create a new backup set or skip to the next media before following in my footsteps! :-)


Ok, go home, nothing to see here ...

Link to comment
Share on other sites



Lesson to others:
If it looks like your drive isn't working, and you do a reconfigure, create a new backup set or skip to the next media before following in my footsteps! :-)




That is excellent advice, I just want to add that you should never mix brands/types of media in a backup set. If you've custom configured a drive, you should always use the exact same media that you used to configure the drive in the first place.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...