Jump to content

Moving form OS 9 to OS X


Recommended Posts

Hey,

have just moved my my copy of Retrospect 5.0 from a G4 with OS 9 onto a new G5 running Panther. Problem is - when i try to restore backups from old catalog, it doesn't seem to recognize the catalogs. I have copied accros all catalogs into the new folder and the preferences too, but still no joy! It seems to backup fine, i'm using AIT tapes, but as yet have had no luck restoring.

 

Anyone got any solutions - or do i need to buy an OS X update???

Link to comment
Share on other sites

Hey - unfortunately that didnt work.

 

I think the problem lies elsewhere. In the backup catalogs folder - under the 'kind' it is labelling them as 'Unix Executable Files' as opposed to backup set catalog.

 

Any ideas how i can change this? Have tried dragging them onto Retrospect logo inDock and using the Get Info to change what application they open with, but whenever i do - the retrospect logo is greyed out and cannot choose it as an option!

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...