Jump to content

windows 7.5 client returns network communication failed


Recommended Posts

Configuration mac backup server ( 6.0.193) backuping up a Windows xp-2 workstation ( 7.5 client)

 

This worked up to a week ago, then I got a "Container xx has no volumes" message in the log when the script ran. Brought up the configure client window for this client and selected the volumes tag and got "Network Communication Failed". I can connect to the client in the configure window and if I stop the client on the windows side the server knows about it.

 

What I have tried -- forgot client and then removed the client from the windows machine and reinstalled

same response

 

Rebooted both the server and the client -- removed client and reinstalled -- same reponse

 

Used tcpdump to look at the traffic between server and client and they do communicate with each other. Network is hardwired 100Mb ethernet.

 

I have no idea how to solve this problem and could only find one similar query with google, but no response.

 

Any ideas? Server works fine with about a dozen other windows and macs.

Link to comment
Share on other sites

Ok, I tried going back to 7.0 -- same result. How do I complete remove retrospect from this box. Add/ remove programs does not seem to remove all the registry entries. There is no firewall enabled on this host, what else might keep retrospect from seeing the volumes and giving the network communications failed message?

Link to comment
Share on other sites

I too had all these spurious problems and have rolled back the client versions.

 

My Setup:

Running v6.1.126 on the mac (OX X 10.4.5) with the latest 6.1.4.103 driver update. This is as the backup server.

Running 7.0.109 on 2 window clients (XP SP2).

 

I rolled back from version 7.5 on the window clients but still gets errors when re-defining the clients. It eventually "struggles" though adding them (i.e. errors and already defined warnings), but when I try to define any subvolumes in these clients, it just times-out...

 

As an additional note, I cannot seem to get it to install the 7.0.12.105 client update even when I place the rdu.rpx in the app's dir according to manual

 

Do i need to reinstall everything, i.e. on the mac too??

Link to comment
Share on other sites

Quote:

As an additional note, I cannot seem to get it to install the 7.0.12.105 client update even when I place the rdu.rpx in the app's dir according to manual

 


Hi.

 

7.0.12.105 is NOT client software. It's the latest driver update for Retrospect 7.0 server software.

 

Regards

Lennart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...