Jump to content

How to uncheck "Don't Allow scheduled and waiting executions to start"

Recommended Posts

Restarting did not change the situation.

Immediately after restarting, I ran Task Manager and there is an instance of Retrospect 19.1 running.  But no icon or such in the task bar and way for me to access the program, i.e., bring it up on screen.  It was set up to run on start up, but is not showing up in my list of Start Up applications, unless the mysteriously named application called "From=autorun" is Retrospect.

So I go to the start menu and run Retrospect 19.1 and the software loads up on screen, but as you can see, does not allow me to schedule / start executions.  But checking task manager shows two instances of the software running!  If I shut down the second one, the Retrospect version I see shuts down.

So I think the key is to somehow get into the instance that seems to magically turn on during start up.  But how?

I am so frustrated with this software.  Have never had much luck at all with it getting it to do what I want it to do.


Link to comment
Share on other sites

Okay.  But will that not eliminate all my scripts and such?

I am in the middle of putting together a new build that I will be replacing my existing PC with.  Basically my two most important drives (with about 100K photos saved) will be physically transferred to the new computer.  My other drives with data (documents, music, videos, etc.) I will be temporarily connecting to new PC and copying over to new NVMe drives on the new PC. 

My last full back-ups are from April 12th (for reasons due to the software stopping back-ups) and I was hoping just to do a quick update backup to get them to today's date and start moving stuff over onto the new PC.  The existing PC is going to be retired from its role in a few days so I think I will at this point just install Retrospect on that PC.  I will have to check how licensing works.  Hopefully it is a simple matter like with other software where I can disable/uninstall/unlicense the software on my existing PC and just re-enable the license on the new PC.

Link to comment
Share on other sites

23 hours ago, ANKulin said:

The attaches snip shows the problem.  This box is greyed out on all tabs and cannot be unchecked.  I cannot seem to do any backups.


What needs to be done to make this box checkable so I can uncheck it?



This happens if you have the Defer button pushed to the left of "stay in Retrospect" at the top of the screen.  If the icon is flashing, you have Deferred all operations.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...