Jump to content

Smart Incremental Backup problem

Recommended Posts

I'm running Retrospect 10.2 Server on a Mac OS 10.9.4, and backing up about 15 computers. I having a problem with one of the Macs I backup, which is also running OS 10.9.4. I have it set to backup this computer every night at 10 PM. The problem is that Retrospect wants to backup the entire computer everytime. As if all files on the computer have changed somehow. The computer has about 400 GB, so I get 2 backups before I have to create a new media set. I only have this problem with this one Mac. I backup 5 other Macs without any problems. Can someone tell me where to start looking? Thanks!

Link to comment
Share on other sites

So, unchecking "Use attribute modification date when matching" didn't stop Retrospect from doing another complete backup last night. One thing I realized yesterday was that the Mac with the problem is the only Mac I backup that uses Time Machine. The Time Machine backups go to a G-Raid thunderbolt external drive. In fact, I believe this problem may have started about the time he started using the G-Raid thunderbolt external drive. I can't imagine what the difference might be between using it and some other external drive. Thanks for any advice.


PS. I did do the update to Retrospect 10.5

Link to comment
Share on other sites

Hi, just wanted to let you know that the problem was corrected. We had had a power failure and when power came back the G-Raid thunderbolt external drive did not come back up. Since I was having problems with backups I had ask the use to make sure his own TimeMachine backups were running. Thats when he found the problem with the G-Raid thunderbolt external drive. He booted it up, TimeMachine started updating and on the next scheduled Retrospect backup, everything ran well. Not sure what TimeMachine/G-Raid thunderbolt external drive had to do with Retrospect, but problem solved.

Link to comment
Share on other sites

  • 3 weeks later...

For some reason the problem has started again. For a test this time, I have created a folder 2.4 GB in size on the computer and have created a retrospect script to backup that folder every hour. It has backed up twice now and it copied the entire folder again. So now the backup size is 5.1 GB. In trying to diagnose this problem I saw something in the log I tried to look up but couldn't find anything relateing it to Retrospect. The entry in the log is “NetConnMacX::Setup: version too old,". Below is a copy of the log for the second backup ...


Normal backup using My-Test at 8/18/14 (Activity Thread 2)
    To Backup Set My-Test...
    NetConnMacX::Setup: version too old,
    -  8/18/14 9:00:00 AM: Copying Jim's Test on Jim’s Computer
    Using Instant Scan
    8/18/14 9:01:50 AM: Snapshot stored, 1.8 MB
    8/18/14 9:01:52 AM: Comparing Jim's Test on Jim’s Computer
    8/18/14 9:02:24 AM: Execution completed successfully
    Completed: 6180 files, 2.4 GB
    Performance: 4,255.6 MB/minute (3,968 copy, 4,736 compare)
    Duration: 00:02:24 (00:01:14 idle/loading/preparing)

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...