Jump to content

(Very) Slow restore

Recommended Posts

  • 2 months later...

I've found when i restore I restore via a share (such as a folder called "Recovery" on each of our shares). You go to sources and click add and one of the options is "Share". You log in with a username and password from your server. This way you can choose it as a recover destination. Its very fast and I don't have permission issues.

Link to comment
Share on other sites

Retrospect 11.0.1 (with client) 11.0.0 (191).


Both client and engine computers are now running 10.9.4.  I have tried a client running 10.10 DP3, but there is no difference in speed.


Have not tried a Windows 8.1 client (yet), but will tomorrow and update this post/thread accordingly...

Link to comment
Share on other sites

We have Retrospect 10.5.0 Server  and we have a lot client with different version 10.5.0 , 9.0.2. 6.3.029 but we have ALWAYS the same problem.


We have changed also the lan ethernet of the Server but nothing solved the problem. Is not a network problem, is not a client problem.


With the OLD version of Retrospect Server 6.1.230 with the same lan ethernet we didn't have the problem.



Link to comment
Share on other sites

I meant to update this with a Windows 8.1 client test.


Same issue:  Restores from my engine machine to a Windows 8.1 64 client — are also running at around 12.7M/min (about 1M/min faster than restoring to my Mac clients.)  Still much, much too slow.

Link to comment
Share on other sites

  • 3 weeks later...

I am experiencing exactly the same issue, i have my servers all mounted via NFS

If i try to restore to a server I get transfer rates no higher than 11mb a second



NEW Mac PRO 6,1 3.5ghz 6core/32gb ram - running OSX 10.9.4

Retrospect 11.0.1 running as the server on this machine.


SAS 6gb atto card to to 2 x overland NEO200 LTO5/LTO6 tape robots - Thunderbolt BUS0

SAS card and ATTO NT11 10gbE network card are plugged into a Sonnett echo express 3 in the two pci 8X slots

This connects to Thunderbolt BUS0


As far as network i tried out ATTO nt11 card running at both 1500mtu and 9000 mtu

I also plugged in a new sanlink2 10gbe - Plugged into Thunderbolt BUS1 and experienced exactly the same results.


If i restore exactly the same tape/files locally either to the local hard-drive or to a usb3 hard-rive i get a more respectable speed -3gb to usb 6gb to onboard hardrive.

If i then copy over the folder too any of my NFS shares it copies at full speed.


If i backup to tape from any of my NFS shares I get backup speeds of 6-7GB/M


Everything right now points to the software being the issue is there any update to a fix for this -in the meantime i have had to waste 2000 on a 8tb Pegasus R4 just so i can restore large jobs locally

Link to comment
Share on other sites

  • 2 weeks later...

If you are seeing this problem, what version of Retrospect and client are you using? What OS is the backup server and client running?

Adding a "me too".


Retrospect version, client either 10.5.0 (145) or 6.3.029, all machines running OS X 10.7.5


Backup whizzed along at 748.8 MB/min but a test restore to new folder (so no match decisions) of a selected folder of 14 items/14GB is only hitting 20 MB/min


Let me know what other test you want, Robin. This is a test setup, so anything up to and including reinitialising both server and client is yours for the asking. But hardware limits the server OS. I'm afraid.

Link to comment
Share on other sites

I am having trouble with fluctuations in speeds of restores. (Tyrone highspeed server/ISCSI/Retrospect 7.7/LTO 5). If I restore locally I get 5000-7000mb/pm. But our work is on network where there is speed fluctuation. on occassions we get speed - 1500mb to 2000mb/pm. The situation stays for 3-4 days irrespective to any numbers of restores & after that we get speed - 5500 to 7000mb/pm (if not greater). But again after 3-4 days the speed lowers back to 1500-2000mb/pm. Not able to judge the reason.(all conditions are same on each occassion) Desparately need help.

Link to comment
Share on other sites

If you are using version 11 and experience slow restores, please email support@retrospect.com. We have a test version of Retrospect we would like you to try, which might fix the problem.


Applied for.


Further data points in the meantime -- again, all machines running, OS X 10.7.5, client version 6.3.029. Same 14GB restore every time, always to a new folder.


Restore to a local disk -- 5.3GB/min

Restore to client as a network AFP share -- 1.1GB/min

Restore to client as a Retrospect client -- 20MB/min

Link to comment
Share on other sites

  • 2 weeks later...

What have you done to have 3GB/min for client restore?



He is using the test version (as am I) and the restore speeds have been increased dramatically.   Or a better way to state that would be -- they have gone back to expected speeds.


Still, that's a pretty fast restore test!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...