Jump to content

Many issues after moving from 7.6 to 7.7

Recommended Posts

Hi there;


Due to a recent influx of Windows 7 machines I've finally upgraded from 7.6 to 7.7. I upgraded yesterday, did the retrospect update and now it reports as version Single Server 7.7.620. I installed the 7.7.114 client on the Windows 7 machines, and now I have no end of headaches.


My 7.6 setup worked perfectly, except for two windows 2000 machines that take about 9 hours to build a snapshot, but I'm not worrying about that here. I previously was backing up Win7 clients with 7.6 but I'm aware you can't do a bare-metal recovery with Win7 and 7.6, so I bought 7.7.


Under 7.7.620/Client 7.7.114 the windows 7 machines all fail with error -519. Sometimes it's "Trouble reading files" -519, and sometimes it's "Scanning incomplete"


If it was just the windows 7 clients I'd chalk that up to just my luck, but now I have many WinXP clients that I can't backup. It starts, gets the 519 error, then subsequent accesses of the client say "-505 backup reserved" I can't even access those clients again unless I either reboot that remote computer, or go and turn the retrospect client (versions 7.5, 7.6, 7.7) off and on again. Then it will just disappear and go back to -505 backup reserved.


My poor sole Win98 client can't be even accessed anymore, "Error -1 (unknown)" I tried updating the client from on it from 7.0 to 7.7.114 and now I get an error message on the Win98's screen "The PCVOLDRIVER.DLL file is linked to missing export KERNEL32.DLL.FindFirstVolumeW" and still Error -1.


I installed 7.7 over my old 7.6 setup. I used my old client database, and my existing backup sets (backing up to hard drives, and a NAS). I've tried forgetting and re-adding clients but that doesn't change anything.


Retrospect .7.7.620 is running on an AMD 4600+ with 2GB ram, drives are connected via usb docks. This setup worked really well under 7.6.


What else can I do? Do I have to go scorched earth and start over everything from scratch?

Link to comment
Share on other sites

-519 means "lost network connection".

If some of our laptop users pulls the plug and leaves the office in the middle of a backup, we get a -519 error in the log. The text following -519 differs depending on where in the backup "sequence" the backup was interrupted.


-505 backup reserved is usually a consequence of the above error. Just restart the client computer.


I think you have a network problem or a problem with the NIC in the Retrospect server computer. Try updating the NIC drivers or even try another NIC.

Link to comment
Share on other sites

I've found that even though a backup is running...you have to make sure the NIC power safe feature is NOT enabled. <yes, directly in the NIC configuration>


I thought users were going to meetings and and disconnecting the machine...in some cases they were...in MOST it was the NIC shutting down.


Question - are the backups starting and running, then you get the error? Or is it right when you try to connect.


If the later, maybe remove and add the client back in to see if that resolves things.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...