Jump to content

Recommended Posts

I'm getting a heap of errors like the following:


19.05.2012 00:06:57: Connected to Vertrieb

* Resolved container Vertrieb to 1 volumes:

Macintosh HD on Vertrieb

Can't access volume Macintosh HD on Vertrieb, error -1101 ( file/directory not found)


Everything is running on OS X 10.6.x


What exactly is (or is not happening) here and what can I do about it?


I'd be very grateful for any help or ideas

Link to comment
Share on other sites

OK, is it still the same (identical) source volume? Or has it been renamed? Or has it been replaced or reformatted and just happens to have the same name?


It's the same volume.


The Retrospect installation is only a week old. It's the first time in over a year that Retrospect has known anything about any of the volumes. The backup ran once and then I started getting bombarded with error -1101.

Link to comment
Share on other sites



I would try to forget the client(s) and add them again.


Yesterday afternoon I refreshed all the volumes, and forgot and re-added one client. The proactive script ran all night, and from 11 clients, 1 was backed up, (not the one that was forgotten). Retrospect spent the night logging error -1101 for the other 10 clients.


Today I will systematically forget all clients. But I'm not confident it will help, as I've more or less already tried that.


I'll let you know.

Link to comment
Share on other sites

As a last desperate act I did the following:


1. remove all client sources and relevant scripts from Retrospect and stop the engine.

2. Uninstall all clients and restart the machines

3. restart the engine

3. Install the latest version of the client and prepare for first access

4. add all clients individually

5. make a new script


Having done that, everything has been running smoothly for a couple of days now.

Link to comment
Share on other sites

  • 2 weeks later...

isn`t that the "sitting at the logging window issue"?

in any case, i have a few of this 1101 errors on a few machines as well, they always sit at the loging window and the issue can be solved by restarting the computers via remote desktop or ssh or by walking to the computer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...