Jump to content

6.0 can't remember location of catalog file

Recommended Posts

OS 10.2.8

Desktop 6.0


I'm saving my backup set and catalog (separated because it only worked that way when backed up secondarily) on a mounted Windows drive. Under Retrospect 5.1, there was no problem with this. I ran my script and it did its thing. But now with 6.0, it complains it can't find the catalog file when I launch the script. A file dialog opens up, pointing to the file on my Windows server and I double-click on it and things work. This is a minor annoyance as an extra step, but more importantly it keeps the script from running automatically from a script run document.


Please advise (I'm assuming Dantz tech support reads these forums?).




Link to comment
Share on other sites

Hi, Thx for the link.


I didn't have to do this when I was using Retrospect 5.x. The trouble started with 6.0.


How do I do this but continue to use my current file backup set? These instrux have me make a new set. If I make a new set, I'll effectively double the space needed on my backup drive if I want to keep previous versions of files that are in the current set.


If I set things up this way, will it also solve this problem I had in 5.x: I couldn't use a run document because it complained that my backup set is encrypted (which it is) and so couldn't access it (it could find it, without the extra steps you described here). Why didn't it just prompt me for the password/key? Will 6.0 also not be able to use a run document on an encrypted file backup set?




Link to comment
Share on other sites

I think you saw the kind of corruption that I just experienced:


Just now, I was doing a lot of things while Retrospect was in the background (incremental backup to external firewire hard disk), such as scanning and using Photoshop Elements. Retrospect's status window popped up during the backup, and I managed to hide it -- but then I could get it to reappear, even after I foregrounded Retrospect 6; all I could see was the spinning cursor. I eventually heard the sound that indicated that the backup was done, I managed to quit Retrospect, and relaunched it in order to look at the log. Nothing unusual there. But when I tried to view the contents of the backup set, Retrospect couldn't find the catalog file-- although it was clearly on the firewire hard disk. Somehow, during the backup, the catalog file got corrupt. Now I'm rebuilding it, and I see a long list of messages in the log like this: "Bad Backup Set Header Found."


I *never* saw this error or had this problem in 5.1. Does anyone know what might have happened?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...