Jump to content
Sign in to follow this  
kyeoh

iOS 4 & the app?

Recommended Posts

Hi, is anyone able to get the Retrospect app working in iOS 4 on an iPhone 3gs? Mine no longer connects to the console. Deleting the data & starting again makes no difference.

Share this post


Link to post
Share on other sites

If you are running the 8.2 Retrospect beta, the app may not work. We are releasing an updated iphone app for use with 8.2

Share this post


Link to post
Share on other sites

Mac OS X doesn't seem to allow port-specific firewall control using the System Preferences. However, nothing really changed on my Mac. It was the switch to iOS 4 I think that made the difference. It was working with iPhone OS 3.x.

 

(And, side note, why can't I subscribe to this topic? In fact, why can't I subscribe to any topic?)

Share this post


Link to post
Share on other sites

I'm using iPhone4, iOS v4.1.

Server is on an iMac 20.5" (Dec2009), running Snow Leopard 10.6.4.

Server machine is at 10.0.1.6 which I have used for Server Credentials, Server field entry. The password is the one used for the Retrospect Server.

 

When I first entered this information, "Connecting" appeared for a long time (several minutes). I concluded that the attempt had failed, so I exited the app (though did not quit from multitasking menu), used another app briefly, and on return to Retrospect, I was connected to the server. The iPhone is on the same LAN.

 

This behavior seemed a bit odd. The app is working now, but the endless "connecting" message on earlier attempts gave me nothing to go on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×