Jump to content

Retro 5/OS X problem kills 4.3/OS 9 as well

Recommended Posts

My first encounter with Retrospect 5. has been, I fear, a minor disaster.




I'm running OS X 10.1.4/OS 9.2.2 on a Beige G3 minitower (originally 266 MHz, now with a 500 MHz Sonnet ZIF upgrade; 512 MB -- a respectable system that runs OS X quite well, overall.) Backups are to a SCSI APS-branded DVD-RAM drive (a Matshita device; as a driver, I'm using DVD-RAM TuneUp under OS 9 -- it's not needed under OS X). This system that has worked completely reliably for more than a year under Retrospect 4.3. (My experience with Retrospect goes back to version 1.0, BTW.)




My first two attempts to run Retrospect 5 under OS X failed. On the first, after spitting out side one of the first disk in a projected two-disk set, Retrospect refused to recognize the second side of the disk, even though it was plainly visible on the desktop, and could be read from and written to by other applications. On the second attempt -- a "recycle backup" using the disk from the first attempt -- Retrospect again failed to recognize an inserted disk, this time the first side of the second disk in the series. This time, Retrospect locked up my Mac so utterly that I was forced to physically reboot the machine several times -- it refused to make it past the initial blue screen until I powered down the SCSI DVD-RAM drive. (That took a bit of figuring out; I've never seen that before.)




Giving up on 5 for now, I rebooted into OS 9.2.2 and tried to run a backup using 4.3 (yes, I know that this doesn't do a full backup of my OS X files) but I now am unable to do even this: Retrospect 4.3 now reports that the drive is now "not responding". I can copy files to and from any disk I put in the drive, using the Finder. These are the same disks and the same device I've used with Retrospect 4.3 (RDU 2.5) for months without incident. Deleting and rebuilding Retrospect's prefs, restarting the machine, shutting down and starting over, etc. don't make any difference: suddenly, Retrospect 4.3 has decided that it can't work with a drive that is indisputably there and ready to receive data.




Can anyone offer advice?

Link to comment
Share on other sites

I wish I had an answer, but I can only add to the list - I upgraded my Retrospect 4.3 to 5.0 on Mac OS9.1 to support new OSX clients on the network. Since the upgrade, I am getting a consistent "102 - Communication Error" message from my Exabyte tape library - it keeps telling me to change to a new tape - but as in your case, changing the media makes no difference. 4.3 was working fine for me, so this is a real $%&*! - I haven't been able to backup for days.




In my case, I am investigating with Exabyte if there is a more recent firmware upgrade available for my tape library. But if that doesn't work, I'm out of options. Frustrating to be sitting on a $6000 library and not be able to backup.

Link to comment
Share on other sites

Please provide details on your configuration:




Retrospect Version and build


Computer Model and speed


OS X version and build


Device (from Retrospect's Configure > Devices > Device Status window)


Device firmware (in the version column of the Device Status window)


Device interface


Media brand and size


Other Devices




If an external device, please provide:


Adapter Card


Adapter Card firmware


Adapter Card driver for OS X








Irena Solomon


Dantz Tech Support



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...