Jump to content

Hardware hang/backup failure in 6.5 with Yamaha CD-RW


Recommended Posts

I am a new user of Retrospect 6.5, which I purchased from this web site a week ago.



Back-up with verify did not complete. Hardware hang.




Dell Precision Workstation 340

Win XP Pro SP1 (with all the latest patches). One user (me).

Yamaha CD-RW FIZEN, set to CSEL. Ultra DMA mode on secondary IDE channel. Sony CD-R media. The drive and media are clean. I bought the Yamaha in January, 2003.

Retrospect driver version 4.8.108. As noted, I downloaded the program a week ago.


I use msconfig to disable start up software and boot to a clean system before performing the back-up.


This set-up has worked well for over a year, with the same CSEL and DMA settings. However, a few weeks ago I started having problems with Backup My PC: several back-ups died with reports of bad media and hardware errors, although the media was, or should have been, good.


Perhaps mistakenly, I blamed Backup My PC, which has given me grief in the past, and purchased Retrospect.


Detailed description of problem with Retrospect:


The total back-up size for this set was 4.6 gig. Four other back-up sets completed without errors. I run the back-ups with software compression and verify on.


The back-up ran normally until the last disk. After copying the last file, Retrospect built the snapshot, copied the snapshot, and then said Please wait.


Please wait stayed on the screen for ten minutes. I moved the mouse. Frozen cursor. I opened the drive. That got the cursor to move, but Please wait stayed on the screen. I finally had to use Task Manager to close out Retrospect, but still couldn't log out and re-boot normally. I had to do a cold re-set from the XP 'log out' screen. When the system started up again, Retrospect reported that it had termined abnormally.


I repeated the whole process. Same problem; it hung at the same point, requiring a cold re-set.


I ran verify; the files verified fine. I ran several sample restores. The files restored okay, but Retrospect reported an error message: State information not restored, can't access Snapshot.


Retrospect knows that the files for this back-up set have been copied: If I preview a new back-up to this back-up set, it realizes that it doesn't need to copy the files over again. However, the back-up isn't listed at all in 'backup report.' The two back-ups that hung are listed in the 'history window' of the Activity Monitor, but indicate Performance of 0 and 0 Elapsed Time. The subsequent verify operation is shown.


Any ideas as to why Retrospect is hanging at this particular point? Could I change a back-up setting -- for instance, tell it not to back up open files, or leave verify off and do verify separately afterward -- that might get it to complete the backup?


My main concern is keeping the data safe. This is a three year old computer. I'd just as soon not mess around with the hardware, if I can help it, for fear of introducing new problems that would take a long time to troubleshoot.

Link to comment
Share on other sites



Personally I am not a big fan of cable select. Master or Slave seems more reliable in my experience.


When you go into configure->devices-> environment do you does it say NT passthrough or ASPI? Are there other burning programs installed on the machine? You may want to try uninstalling them.


Have you made any driver updates for your hard drive controller lately?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...