Jump to content

Can't backup SQL DB's


Recommended Posts

I have not been able to backup the databases in our SQL 2000 server. I get this error for each database:

Trouble reading files, error -2147221164 (unknown)


I don't find this error listed anywhere in the forums or FAQ's. I have a retrospect user, who is an administrator, on the SQL server. In Retrospect, I can browse the databases just fine. I have manually tried a full backup. I can preview the data in the manual backup fine. Just get this same error every time.

Link to comment
Share on other sites

>Are you able to use the SQL backup tools built into SQL Admin without getting any errors?




>Google the error 2147221164


>You will see some general SQL errors for that error code.


I did. Seems to be several suggestions, from JET to COM to ADSI to Office reinstall. There was a JET update available, which I installed, registered the DLL, no help. The SQL log shows the retrospect user logging in as a trusted user. We are running Project client on the server too, for remote access.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...