Jump to content

"Can't grant user nescessary privileges." - Error when trying to back up.


Recommended Posts

I am attempting to set up my computer to be backed up with Retrospect 6.5 Pro. I have Windows XP Pro SP2.


The problem that I am encountering is that Retrospect won't back up everyone else's files. I have tried running Retrospect under accounts with Administrative and Backup Operator Rights but haven't had any success. I recieve errors when trying to execute a backup.


"Can't grant user nescessary privileges."


That is all that I see. Is there any way around this. I am willing to give the User account that does the backups whatever privileges are nescessary.


Please reply with any suggestions.

Link to comment
Share on other sites



So to clarify, Retrospect is giving this errors for files on the local machine? f so I would do a full uninstall and resinstall of Retrospect while logged in as the admistrator. If that still doesn't work you likely have some problems with permissions in windows



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...