Jump to content

Retro6 Server quits & logs out in 10.3

Recommended Posts

Retrospect 6 begins unattended script, then auto quits and logs out of Server OSX10.3.2 despite having checked the preference 'stay in Retrospect'.

At the login screen I simply get a window message that says only 'Retrospect!'


The Operations log shows that the script has executed, followed by

- 3/9/2004 4:35:31 PM: Copying Raid...

The next message in the log is the default startup info, there are no reported error messages.


Have tried complete uninstall and reinstall, created new scripts in 6 and have also created the autodiskmount.plist file re. unmounting volumes to no avail.

Link to comment
Share on other sites

...also, thismorning, for the first time, I recieved an error message at the login screen stating



Automatic execution unexpectadly


(posibbly due to a power failure or system crash)


maybe there is a conflict with the UPS control panel?

Link to comment
Share on other sites

Correction 10.3.2... appologies


Problem may be solved....


1) Updated ATTO UL3D firmware and driver to the latest

- this did not seem to correct the problem initially.

Logged in as root and manually loaded the drivers to be extra safe.


2) A few days later I grabbed the new 5.2 retro Driver update.

3) At the same time an OSX 10.3.3 server system update was made available, so I installed this also.

4) As a precautionary measure I also ran apple's disk utility to verify the system integrity and disk permissions - I noticed that this repaired a permission problem with the ATTO driver.


...to date, I have had x2 successful auto backups NOTE: leaving Restrospect open always.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...