Jump to content

Error -1017: Is there a conclusion?


Recommended Posts

I am using Retrospect 6.5 to backup my Windows XP computer to an external disc drive.


I get error -1017 (insufficient permissions) and -1020 (sharing violation). I have tried running Retrospect as logged in user (Administrator) and as specified user (Administrator).


I have read the knowledge base article "Error -1017 Retrospect for Windows permission errors" and a number of postings on the subject after using the search term "1017".


Despite all this, I still haven't solved the problem so I have to ask: Is there a conclusion on the issue with error 1017?



Link to comment
Share on other sites

  • 2 weeks later...

+ Executing Immediate Backup at 2004-03-02 21:47

To Backup Set Backup D8300 C - Disk 2...

Can't use Open File Backup option for Drive C (C:), error -1017 (insufficient permissions)


- 2004-03-02 21:47:56: Copying Drive C (C:)

File "C:\gobackio.bin": can't read, error -1017 (insufficient permissions)

File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat": can't read, error -1020 (sharing violation)

File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr1.dat": can't read, error -1020 (sharing violation)


... etc. etc.

Link to comment
Share on other sites

Error -1017: Try turning off/disabling GoBack and see if you get the same error during backup. The program may be locking down it's files in a way that is preventing access.


Error -1020 (sharing violation) occurs when a file cannot be accessed because it is in use. Another application or the operating system may have the files open preventing Retrospect from accessing them. Exit the application that owns the busy file. It is possible this error was reported on insignificant files and you can just ignore it.

Link to comment
Share on other sites

Amy was right.


It was Symantec Goback (part of Symantec Systemworks) that caused my problems. I should have realized this. I guess I was thinking so much on other possibilities that I did not really read the log.


Thanks Amy. This is the second problem you have solved for me in a fairly short time.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...