Jump to content

Won't restore registry


Recommended Posts

I am doing a restore to a new hard drive (old crashed). Using version 6.0 - No disaster recovery CD. Fresh XP load on HP Pavillion. Everything goes fine but at end of restore I get 1 execution error:


MapError: unknown WIndows error 1,009

TPCREG:Replace URegReplaceKey "nil" failed winerr 1009, error -1001

can't restore registry, error -1001

VTOPRESTORESTATE: registry restored uncuccessfully


New drive is 250GB Western digital, tried a couple of XP install disks. For yuks I tried to restore registry only on backup partition which I fomatted as FAT32 and registry restored there. No matter what I try it won't go to NTFS 220GB partition. If 6.5 fixes this I will pay my fifty bucks and get on with it. Otherwise . . . . H E L P!

Thanks confused.gif

Link to comment
Share on other sites



Make sure the drive is formatted the same way it was when you did the backup. Also make sure you have the latest Retrospect driver update installed and have disabled system restore on the system.


It sounds like this new drive is larger than your old one? Is the partition structure the same as before?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...