Jump to content

Freezing/Crashing in OS9 but not OSX

Recommended Posts

If anyone could shed some light on this one it would be much appreciated - I tried the support line and they had no clue. Claimed it _had_ to be a problem with my hardware. I simply don't believe it. The problem started occuring about two weeks ago, untill then everything worked fine. I ran one backup and one duplicate every night with no problems.


Using Retrospect Desktop 5.0 in OS9 I'm able to perform backups just fine, but when I try to duplicate the startup drive to the second internal drive (both IDE), it freezes the entire machine. It scans the original disk, scans the destination disk, and erases files on the destination disk, but freezes at the end that phase. Once in the past few days it caused a crash (with a dialog box) but usually it freezes, and alwyas requires a hard reset.


I've uninstalled and re-installed Retrospect - no dice. I've manually removed every retrospect file and reinstalled - no dice. But when I install it in OS 10.3 on the same machine it runs just fine.


This problem has been going on for two weeks and is driving me nuts. The only difference in the system is that I installed OS 10.3 at around the time the problem started.


I don't use 10.3 much - just easing into it. Retrospect is running on 9. I read there was an issue with permissions on the destination disk when making duplicates in OS X. I've booted into OS X and tried the permissions both ways - made no difference in the operation of Retrospect in OS 9.


Again, when I install Retrospect in OS 10.3 it works fine (aside from the duplicate not being bootable, but that's normal). This leads me to believe the problem is not hardware related.


Any ideas??


Thanks in advance.


Link to comment
Share on other sites

Thanks for the ideas! Yes, all the disks are HFS+. I'll check the memory allocation and try turning off virtual memory. I'll also try with no extensions.


It'll have to wait till tomorrow though, it'll mean uninstalling from OSX and reinstalling on OS9 - unless I'm missing an easy way to get the license to recognize it's on the same machine.



Link to comment
Share on other sites

Thanks for the suggestions Nate,

I tried a base extension set with no luck. Turning off virtual memory would make the app useless to me so I skipped that. Then I tried upping the memory to 50MB with no luck, then 75MB, then 90MB. At that point it seemed to work. It seems very strange to me that retrospect would suddenly require 90MB to made a duplicate of 120,000 files.


Anyways, thanks for your help. Looks like I'm back in business.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...