Jump to content

Slow write, fast read on DAT

Recommended Posts



I've got this annoying problem I can't get solved with my SCSI Seagate DAT (gsp40). I used to backup several systems with an old Seagate DAT drive on 1.2 Gb tapes. Reading and writing was fine.


The old drive had to be replaced, and now I've got this speed problem:

- Reading old 1,2 Gb tapes is fast: 50Mb+

- Writing new 12Gb tapes is slow: approx. 10Mb.


While writing, speed is constantly changing between 0Mb and approx. 30Mb, so the 10Mb is an average. During 'idle' time I can hear the drive winding/rewinding (or something alike).


I do not use any compression.

I checked SCSI, updated Retrospect drivers, tried an old Retrospect version, tried other tapes, tried backup from local disk... nothing.


As you will understand: ANY help highly appreciated!



Link to comment
Share on other sites

Hi Nate,


thank you for your reply!


Same SCSI? Yes and No: I tried on the same system, with and without other devices. But also tried to run on other systems: same result. I'm confident this is not a simple SCSI problem as I followed Dantz' recommendations on checking for SCSI errors (cables, systems, terminators).


The initial system is a 9600 with standard SCSI. Can't tell you which type of SCSI that is.

Other systems I tried use various types of SCSI like UW.



Link to comment
Share on other sites

  • 2 weeks later...



Ehhhh... in fact.... not up and running.... I guess I was too enthousiastic after just one short test...


Indead we sometimes get a high speed, but on the long run we still got these idle times reducing overall performance to well below acceptable...


I'm almost convinced it's the drive itself.

We are looking into replacing the drive (once again) by a DVD writer.


If you've got a clue about the DAT problem, please contact me.




Andre Beuving

Link to comment
Share on other sites

Nate, that is exactly what the problem is: can't get it running on any MAC with any SCSI card. Tried several cables, investigated termination, of course had to install software multiple times, updated drivers, tried with and without the extension for the drive....




The drive is the last option in my opinion. I'm trying to get a replacement for the drive just to see if it causes the problems.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...