Jump to content

Error -1102 & XP won't start with drive connected

Recommended Posts



I have been successfully using Retrospect 5.6.132 with a Maxtor 5000LE 80GB external hard drive. That is until a few days ago. .... I entered my home office and heard a loud ticking noise coming from the external drive. I powered it down and the ticking stopped, however, the drive is no longer recognized by my computer. I get error #1102 which is "drive missing or unavailable", as well as an "Existing Devices" error message. I've tried updating the drivers for Retrospect, the USB device, and the external drive, but still get the same error message. I can see the drive in the Retrospect window and when I check the properties for the drive it indicates that it is "offline". In addition, XP does not boot up with the external drive attached to my computer. I have an HP dvd writer dvd300e connected to the USB device and it works fine.


My Computer Details are:

Computer: Dell Latitude C840 laptop

Processor: Intel® Pentium® 4 Mobile CPU 2.00GHz

Processor Speed: 1.95 GHz

Operating System: Windows XP Professional

Operating System Version: 5.1.2600

Memory: 512MB of RAM

USB Connection: COMPUSA USB V2.0 CardBus PC Card Adapter


Any help you can provide is greatly appreciated!! Thanks in advance!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...