Jump to content

DLT8000 hangs on tape two


Recommended Posts

We are backing up about 60 gigs from a Dual-Gig G4. Retrospect Desktop 5.0.238 (and the latest client software).


When the first DLT IV is full and we put another in it goes into Net Retry and finally a 519 error (network communications failed).


There is a 25GB Final Cut Pro video file that spans the two tapes and it seems to hang up on that. When we eliminate that file from the backup, it only uses one tape and works fine.


We have tried two different hosts (G4-733 and 9600 with G3-300 upgrade card) running OS X 10.2.6 and 9.2.2. Also tried a crossover cable between the two machines. The results are identical.


Any ideas on what to try?



Link to comment
Share on other sites



It is pretty unlikely that the error is caused by a particular file. A more realistic scenario is a problem with SCSI communication on the Machine. This is especially true if it is happening in both OS9 and OSX. Make sure you are using the version 1.6 drivers for your SCSI card. Also try a new cable and terminator.


There is also a possibility that the second tape you are using has gone bad somehow. Retrospect has supported this drive for a long time so I doubt this is a problem within the software




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...