Jump to content

Retrospect 6.0 closing when detecting devices...

Recommended Posts

Hi, I am runing retrospect 6.0...retrospect worked fine until i created a RAID 0 using 2 serail hard drives on intels ICHR.


now when i open retrospect and then run the 'view devices' it starts to scan the ID numbers where it goes 1.0, 1.1, 1.2...etc then it goes on to 2.1, 2.2.....all the way up to 2.31 then retrospect closes down...grrrrr


i complete specs are as follows:


IC7-G Max 2 (current BIOS v17)

P4 2.4C

Zalman 7000alcu

2 x Corsair PC3500 512mb

2 x Maxtor 120GB SATA RAID 0 – Intel ICHR

ATI FireGL 8800

Yamaha F1-CDRW

Creative DVD

Iomega Zip

OmniQuest Tape Drive

All in a Cheiftec Full tower with 3 x 80mm Vantec stealth fans

Windows XP Pro sp1


Please Help! as i would like to be able to back up to my tape drive.

Link to comment
Share on other sites

I have exactly the same problem since upgrading to a new Intel 750 motherboard (D875PBZ) and 2 serial ATA drives in a RAID 0 configuration. I've updated to all latest drivers as per your suggestion but the problem persists.


By setting the RS trace level (in ALT-CTRL-SHIFT PP) I can see that RS is succesfully detecting all devices before just closing down! No other events are generated in retrospects operations log or windows event log.


Everything else on the machine works perfectly!


Brief machine info as follows:


Intel D875PBZ motherboard


2 80GB Serial ATA drives in RAID0

1 IDE Sony DRU510A DVD+-RW drive

1 IDE CD-ROM drive

1 IDE Sony AIT drive

1 IDE 120GB Drive

1 IDE 80GB Drive


Any suggestions would be greately appreciated.



Link to comment
Share on other sites

ahhhh...its doing my nut in, worked fine with one drive, i bought my tape srive to use it...grrr.


i got the latest drivers from interl...but not to sure if it will even let me upgrade them, as you have to pull them off to put new ones on and you cant take them off as you wont be able to access the RAID.


i did a search on RAID in this forum...not realy specfic to the new chipsets.


someone has to have a similar rig to the two of us.

Link to comment
Share on other sites

Yes it does. I bought it last night hoping that it would resolve the issue but no joy - exactly the same problem!


How many devices in total do you have in your machine? The only thing I have effectively added in mine are two serial ATA drives. Could it be that RS just can't cope with serial ATA yet?



Link to comment
Share on other sites

i got my DVD and CD/R on my IDE1 channel and the Onstream Tape drive and Zip drive on IDE2, Then 2 MAXTOR SATA drives on the intel ICHR serial sockets.


its can hadle serial drives as i had it working with on drive.....just this bloddy RAID.....i am temped to load up the cheap and cherful Echo software that cam with my tape drive, prefer retrospect though

Link to comment
Share on other sites

Hi Nate,


You are a genius! I was running Intel Application Accelerator RAID Edition I upgraded to the latest version ( and all problems went away. RS is now working perfectly and better than RS 6.


For all others experiencing a similar problem the latest version of IAA can be found here


Many thanks for your help!







Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...