Jump to content

client not visible


Recommended Posts

I have read many postings here regarding this problem, but none yet seems to pinpoint the issue for me.

Some background that will hopefully narrow any suggestions

Both backup machine and laptop (client) are running OSX 10.2

I am running Restrospect 5.0 and client version 5.0.540

I had no problems until I recently moved and simultaneously changed to a Belkin wires 54g wireless router

Both my backup server and the laptop in question are connected via ethernet ports on the Belkin (i.e. not wireless)

I am using static IP not DHCP (same setup as when it worked previously)

I am not running a personal firewall on either computer

I have checked the interfaces and made the ethernet on each the top one as suggested in tech info

Using the backup server I can both ping the laptop and using IPNetMonitor I can connected to the UDP port on the laptop used by the restrospect client.

The client is running and providing me regular warnings I haven't backed up recently

I have tried forgetting the client and it makes no difference.

Everything else (file sharing web access etc) is working fine from the laptop


Initially I thought that the most likely thing was that I chanced from at 10bt hub to the belkin since it was mentioned that some hubs/routers do not support the UDP/TCP connections required by retrospect. However, as mentioned, I can both ping TCP and connect via IPNeMonitor via UDP to the retrospect port on the laptop client machine. I am at a loss for what to do nex. Suggestions greatly appreciated.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...