Jump to content

media not being seen


Recommended Posts

I have recently upgraded my Operating System to WinXP Professional.




This past weekend I decided to do a full back-up since the system is now stabilized.




In using Retrospect Express I began the process (this is not new to me) and began the back-up.




I noticed that from the beginning that the CDRW had a great difficulty in spinning up the media. It seemed that I had to load and unload the media several times for it to be recognized and then quite some time before it was finally recognized and then began the process of backing up......much slower than before.




I then made sure I had the latest upgrades and saw that I did...still no improvement.




I then thought that perhaps I might have a problem with the OS seeing the CDRW (Sony 140E)...I checked device manager, and then copied some files without any problem using Roxio Easy CD Creator Platinum 5.0...........




I tried the Retrospect Program again and, again, the media was very slow (or wasn't recognized) to be recognized. I had to abandon the backup and am now trying to see what it might be.




It is identified in the configuration window, etc.....it appears to be some sort of software problem............please help!




Walt Schurga

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...