Jump to content

Can't make a normal backup at all!!


Recommended Posts

I recently bought a Seagate Travan TR-5 20GB tapebackup with USB 2.0 connection to the office. Retrospect Express 5.6.123 was included in the package but so far I haven't been able to perform a normal backup. (I have a DELL computer 766 mHZ with 128 mb RAM and it runs under Windows 98).

I installed everything correctly and started Retrospect and followed the Easy Script Wizard to set up at script for daily backups and ordered the first backup to start immediately. Everything went alright for a while, but suddenly in the middle of the backup procedure, the computer crashed. I restarted the computer and tried again, with the same result after a while. Then I thougt it happened because I was trying to work with other things on the computer while the backup was performed, so I waited to the end of the workday and started the backup to run at night. In the morning, the computer had crashed. Then I removed the tapebackup drivers and the Retrospect software from the computer and reinstalled everything in case I did something wrong. But this morning I had a crashed computer again, after trying to run a backup at night again.


Yesterday I did a small immediate backup of just a folder, just to check if the program works at all, and THAT went allrigt. So I know how it should look when there really is some content on the tape and that the program connects alright with the backup device. And after the crashed trials, the tape was still empty. Nothing had been written on it. When i restarted Windows, ScanDisk reported over a 110 mb lost data and I presume that it is the data that the program was handling.


The log shows nothing when I look at it. It just says:


+ Retrospect Express version 5.6.132

Launched at 2003-06-24 17:43

+ Retrospect Driver Update, version 3.1.102


+ Normal backup using EasyScript Backup at 2003-06-24 17:44

To backup set Backup Set C...


- 2003-06-24 17:44:00: Copying Drive C (C:)"


and there it stops!


Two times yesterday some message was displayed when I was closing the program - one with the message:



but today the program stops without messages. The first message yesterday I forgot to write down.


Can anyone help me to get the program to work, I would be grateful (but please try to explain things rather easy - english is not my main language...)





Link to comment
Share on other sites

Well, I've downloaded 3.103 and installed it, but unfortunately that didn't help. Yesterday before I left the office, I made a script with Easyscript and ordered the first backup to start immediately and when I came in this morning my machine was totally frozen and no files were backuped! The log says nothing, except "copying files from c:"


It seems that normal, immediate backup works ok, I've tried that again, but the script I make is for backing up the entire hard drive c:. Can there be a conflict with some other program, like for instance Norton Anti-Virus?

Link to comment
Share on other sites

No I'm sorry but it didn't help at all. The same thing had happened last night too. The computer's crashing while copying files from C:. But you didn't answer my question about running other programs in the background while Retrospect is running, for example - Norton Antivirus. Should I perhaps close everything else down? I'm going nuts soon.... frown.gif

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...