Jump to content

Reproducible Errors With Retrospect 5/OS X

Recommended Posts

This is a follow-up to information I posted in a couple of other threads:




I had been using the beta version of Retrospect 5 to backup my blue G3's partitioned hard drive without any problems under OS X (10.1.3). The backup device is an Ecrix VXA-1 with a SCSI interface, connected to an Adaptec 2906 card in the Mac.




I upgraded to the release version and started getting consistent communication errors while backing up the second partition (the largest one) under OS X. Eventually, Retrospect would stop responding and I'd have to force quit the app.




Yesterday morning, I tried doing the backup under OS 9.2.2, also using Retrospect 5. It worked flawlessly. I repeated the process last night, again without a hitch.




Evidently, there's a problem with Retrospect 5 running under OS X, or with the Adaptec OS X driver (version 1.1.0), or both.




I'm checking with Adaptec, but I'd be curious if anyone at Dantz has any ideas.

Link to comment
Share on other sites

The VXA-1 is a 50-pin drive. I'm using an adapter to connect it to the Centronics connector on my SCSI cable, and I have the drive properly terminated.




For weeks, I've been using this drive with the beta version of Retrospect 5 under OS X without any problem. To the best of my knowledge, the only thing that's changed is that I'm now using the release version of Retrospect.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...