Jump to content

10.2.4 client problem

Recommended Posts

This problem coincides with my updating my notebook to 10.2.4...




The server is a dual 800Mhz G4 AGP (thanks to Powerlogix) with 576MB Ram Running OS 10.2.2 (i've been afraid to upgrade it to 10.2.3 or higher because retrospect has been working fine) I'm running retrospect server 5.0238 using a sony AIT2 drive on an ATTO UL3D card.




The server has been backing up a 10.1.4 file server via client using an automated script. Plus 3 notebooks running 10.2.3 also on the latest mac client software with the backup server feature.




This morning the backup server ran and I got the following error:




- 2/17/2003 9:26:05 AM: Copying sfalcon on znotebook…


2/17/2003 9:26:05 AM: Connected to znotebook


Catalog out of sync with backup set “Lola 01-27-03”.


Select Tools>Repair>Update Existing from the Directory.


2/17/2003 9:30:17 AM: Execution incomplete.


Remaining: 895 files, 563.1 MB


Completed: 0 files, zero KB


Performance: 0.0 MB/minute


Duration: 00:04:12 (00:01:31 idle/loading/preparing)




The repair ran and then I tried to verify the backup set which did not go so well:




+ Executing Verify at 2/17/2003 9:34 AM


To backup set Lola 01-27-03…


Bad backup set header found (0xf5cbefcb at 2,715,195).


Trouble reading: “1-Lola 01-27-03” (320404), error 206 (drive reported a failure: dirty heads, bad media, etc.).


(got a series of the above line - edited to be kind!)


Additional error information for device "Sony AIT DC" [0:2],


Sense > f0 00 03 ff ff ff fe 14 00 00 00 00 11 00 00 00 35 00


(SONY |SDX-500C |0108)


2/17/2003 10:06:24 AM: Execution stopped by operator.


Remaining: 70339 files, 86.7 GB


Completed: 43433 files, 2.6 GB


Performance: 208.9 MB/minute


Duration: 00:31:04 (00:17:48 idle/loading/preparing)




So now i'm cleaning the tape heads and i'll try the verify again.




I would like some advise on whether I should upgrade the server that Retrospect is running on to 10.2.3 or 10.2.4. Will updating the server solve the issue of backing up my 10.2.4 client?


I'll still the second file server running 10.1.4 that needs to be backed up, and a couple of notebooks running 10.2.3 (till I have time to update them).




Your advice is greatly appreciated.











Link to comment
Share on other sites

Robin (Mayoff),


Any chance you could give me the nod on upgrading my server's OS to 10.2.4? I'm running 10.2.2 with retrospect backup server 5.0.238.


I really need the contents of my machine and others who are running 10.2.4 backed up and soon...


I would appreciate any words of wisdom you may have to offer,



Link to comment
Share on other sites

10.2.4 is fully compatible with Retropsect, but I do not believe it will fix the catalog out of sync and 206 errors you are getting. Those errors are typically device communication problems, bad tape or problems with the disk containing the catalog file.


Both catalog out of sync and 206 errors are detailed in the user's guide as well as the knowlegebase.



Link to comment
Share on other sites



I appreciate the feedback. I've started a new backup set, it is possible that it was just a tape issue but I don't like the fact the error coincided with the 10.2.4 update on a client and has not shown itself before now...


The backups ran fine last night (without the 10.2.4 client in the fray) and I'll check the logs tommorow. If all is still fine, I'll stick my 10.2.4 notebook back into the backup server script and see if it has any more problems.





Link to comment
Share on other sites

Hi Robin,


First let me say I have tested backup server doing different clients 10.2.4 and 10.2.3 and it appears to be working well on the current machine that I have set up - see below!


I have setup a 500Mhz PowerPC G4/512MBRAM ATTO UL3D card with two AIT2 Tape Drives attached.

The OS is MAC OSX v10.2.4 running Retrospect Server Edition 5.0.238.


Now to the iddy bitty problem I have now that is new:


I set up a script to backup up the following OSX servers:


10.2.3 Mac OS X server. It is a Dual 1ghz server (bought with server software from apple) with 1gb ram, and an ATTO UL3D card

-Drives included in the backup are:

-115GB internal (stock)

-120GB firewire stripe

-two 70GB ultra-wide scsi Raid mirrors

-In total there is about 100GB worth of data.

Retrospect Client 5.0.540


10.2.3 Mac OS X server, Dual 800mhz in an upgraded G4 that used to be a single 400mhz with 576MBram

-internal stripe on sonnet ata66 card of 240GB

-internal drive 8GB stock

-In total there is about 60GB worth of data here

Retrospect Client 5.0.540


10.1.4 Mac OS X server, 500Mhz 704MB ram atto UL3D

- 8Gb internal

- 70GB ultra-wide scsi Raid mirror

-In total only 2GB of data (at times holds up to 60GB)

Retrospect Client 5.0.528


I have created an automated script that backs the servers up to one tape set and runs nightly at 11:00pm.

Instead of backing up the entire drives I have specified folders that I wish to be backed up on each server. The server appears to be doing it's job but the first 10.2.3 server dual 1ghz is giving me warning messages saying it has not been backed up since saturday. When I look in the retrospect logs it appears that it has. Additionally, if I run the script manually, the history on the client now shows it has just been backed up. Do you have any ideas as to why this is happening? The other two servers do not have this problem. I will upgrade the client on the 10.1.4 server tonight to see if that is what the problem is but if you have any other suggestions please let me know.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...