Jump to content

7.6 asking for server password that I don't have!


Recommended Posts



I’ve set up Retrospect 7.6 to back up my PC documents onto a wireless drive by Apple called the Time Capsule. I’ve automated it to backup once a day. I’m on Windows XP pro sp3.


It has worked fine on about 4 or 5 occasions. But a few other times it has asked for my server name and password. I don’t have a server name and password! The time capsule is called timecapsule and has a password for access, and I’ve tried putting them in and they don’t work. I’m not sure what it’s asking for, or how I can stop the software asking for it.


Any help would be much appreciated,




Link to comment
Share on other sites

  • 2 weeks later...



thanks for your help.


Yes. The immediate backup works okay. (I didn't realise this til you mentioned that it probably would and tested it, so thanks for that.)


And going to the link you recommend ("Always run retrospect as specified user) I discover that indeed I don't have that section completed.


However I'm not sure how to select user, password, and domain_name correctly.


For the username I've tried using just the name Dan (arbitrarily), and then I tried the same name as in my windows Admin user account name. For the password I've tried inventing a unique password, I've tried creating a password for my windows admin user account and then using the same password in the retrospect window, and I've tried using the password that the apple airport software requested that I allocate to the destination drive when I set it up. For the domain name I've tried the name of the drive in several ways "timecapsule", "timecapsule (", and i've tried Z:\ and Z:\Retrospect. In my computer next to the Z-drive the full text is


timecapsule on 'timecapsule ('


It tried putting that in but it won't fit in the space provided.


When I try doing it without having created a password in my windows admin user account the message I get when it fails is:


“The provided login info is invalidâ€


When I great a password in my windows admin user account and use the same one in the retrospect security preferences, the message I get when it fails is:


“Can’t grant necessary user privilegesâ€


There's no information on that link explaining how to enter username, password, and domain_name or what limitations there are.


Can you help further?


All the best,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...