Jump to content

Exchange 2003 - error -1121 (unknown file system) (suddenly)

Recommended Posts

Exchange 2003

Retrospect 7.6.123

(both run on the same server)

(backs up to disk)


We have been backing up "Exchange Mailboxes" nightly for almost a year.


Friday night's run interrupted with a "waiting for media" and the Exchange backups halted.


On Monday morning someone Windows patched and rebooted the server (without considering Retrospect or clearing the error dialogue). Immediately following that reboot (and on last night's try and on all by-hand trys) Retrospect fails almost immediately on its Exchange backup sending a mail as:


failed during automatic execution, error -1121 (unknown file system)


Also, I removed "Exchange Mailboxes" as the script's source and tried to re-add it, but, though I can see the Exchange server, the storage groups, Exchange Mailboxes, and all of the users underneath that from within Retrospect, when I click to highlight "Exchange Mailboxes", the OK grays out. I can, however, select all or some of the users under "Exchange Mailboxes" but with any of these as the source, the backup fails instantly with the same error mail.


Making a new script has the same gray-out of the OK for "Exchange Mailboxes".


The other (file) backups continue to work without error.


I have rebooted again, no change.


I have checked and it appears that all of the stuff in: http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=9633&r=0.8902094 remains true (the login is still good, still has that initializing piece of mail I sent last year, etc).


I really have no idea where to go from here. Exchange backups just flat stopped working after a reboot. Nothing has purposefully changed regarding Retrospect or the Exchange server.


Any help is appreciated.



Link to comment
Share on other sites

Thanks for the quick reply. I remembered once shutting the retrospect.exe process with taskmanager and being greeted by a license request and no scripts/logs/backups-of-any-kind after and repairing this with the Config75 file... so I gave that a try, restoring a pre-patch-reboot version of that file (notably 98megs where the newer-by-a-couple-of-days version I replaced was 95megs) and it all just worked again.


By the way, I control Retrospect with remote desktop/terminal services generally. Some update (a few years ago) changed the behavior of Retrospect. It used to be that when I'd log-in and Retrospect was running in some other session (usually running automatically in an unreachable console session following an unexpected reboot) it would say "Retrospect is running in another session, shall I shut it down for you?" or some such). For some time now this has been replaced by a blue box, that is said to be a monitor but never actually displays anything 'monitory' and offers no options for me to soft-kill the open Retrospect in the other session, or better 'assume' it.


Is there some combination of preference check-boxes (update to 7.7 maybe?) that would make the old behavior return (something better than that blue box?) I feel like I'm pulling a slot-machine lever every time I open Retrospect... Will it come up or will I get the 'slam me shut with taskmanager' blue-box of nothingness?


Thank you



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...