Jump to content

Retrospect 7.7 208 crashing on startup

Recommended Posts

Hi everybody,


I have recently purchased the 7.7 upgrade on my 7.6 installation. For 1 week and a half it run fine, but this morning I closed it after noticing that 2 scripts were waiting for backup sets that weren't locked by any activity.

Retrospect closed correctly, then I reopened it, recycled one of my backup sets and CRASH! It closed unexpectedly.

Then I tried to open it up again, but after 15 seconds from the startup it closed again without notice.

This happens every time I try to open it, with no error notification or assert log creation whatsoever.


I've tried to recover the config.dat file from the .bak, but to no avail, the application stays on longer but crashes nonetheless.


I didn't purchase the ASM with my upgrade, I have never had the need to do it, but this is a SERIOUS issue I'd like to solve.

Have you experienced something similar and be of help in solving it? Do you have any idea why this is happening?







Link to comment
Share on other sites

Problem solved, it was a corrupted backup set catalog.

I think that on startup retrospect is doing a integrity check of some kind on catalog files... but a crash with no warnings shouldn't be an option in case of files corruption in my opinion.

Not in an enterprise grade software in any case.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...