Jump to content

Pioneer BDR-202 not recognised

Recommended Posts

I am running Retrospect Professional 7.6.123 Hot Fix 7.6.102 on windows xp 3 sp3.


Pioneer BDR-202 v1.08 blu-ray player is not recognised as an optical device. The storage device is shown on the Enviroment tab and I have successfully calibrated it using a DVD+RW disc but the disc is not displayed on the status tab.


Is there any way of making the drive work.


Regards Trevor


Link to comment
Share on other sites

Pioneer BDR-202 v1.08 blu-ray player is not recognised as an optical device.

Right. It's not listed as a supported device in the Retrospect database of supported devices:

Retrospect database of supported devices


Here's a list of currently supported Blu-Ray devices:

Retrospect Supported Blu-Ray devices


You might want to try a supported device.



Link to comment
Share on other sites

  • 2 weeks later...

I am having the same problem with a Pioneer BDR-205.


I have the same windows and retrospect version though I have driver hotfix which is reported as the latest version when I update.


I can successfully run the device configuration and it creates an RDI file that is almost identical to the one I have for an HP 640c which works fine. The Pioneer drive never shows up in the Status tab, and in the Environment tab no driver is listed.


I can accept the possibility that an unqualified drive may not work properly, but since Retrospect thinks it has successfully completed a custom configuration why is no driver showing up in the Environment tab once the RDI file has been created?


Link to comment
Share on other sites

Custom configuration is a best guess attempt at creating a driver. Even if the driver is created successfully, the user must test backups to make sure they actually work. The fact that the driver isn't being created correctly is another indication that the device is causing problems for Retrospect and will probably not work.

Link to comment
Share on other sites

Thanks for the response, but it does not address my question. The logfile says configuration was successful (see below). The dis it writes, when loaded into another drive is reported as "Custom Configuration Test Disc". I have a plausible RDI file (also see below), but I cannot test it as you suggest, because from some reason the drive is still not showing up in status, and the driver does not appear to be getting loaded (the field is blank in the environment tab). So what could be preventing it from being loaded, so that I can actually do the test?


From the logfile:


+ Running Custom Configuration tests on PIONEER BD-RW BDR-205 at 12/14/2009 9:31 PM

12/14/2009 9:31:49 PM: Setup test: Successful

12/14/2009 9:31:49 PM: Default setup test: Successful

12/14/2009 9:31:49 PM: Drive type test: Successful

12/14/2009 9:31:49 PM: Drive initialization test: Successful

12/14/2009 9:32:21 PM: Disc information test: Successful

Testing DVD-R media type

12/14/2009 9:32:21 PM: Write method 1 tests start

12/14/2009 9:33:13 PM: Write method 1 test: Successful

12/14/2009 9:33:56 PM: Read test: Successful

12/14/2009 9:34:14 PM: Append test: Successful

12/14/2009 9:34:45 PM: Read test: Successful

12/14/2009 9:34:45 PM: Write method 1 tests final result: Successful

DVD-R media type is ready to be used with the drive

- This drive has been successfully configured to use DVD-R media.


Contents of RDI file:









Product=BD-RW BDR-205

















Link to comment
Share on other sites

Thanks for that clue. I have upgraded. When I start 7.7 with the driver file in place that I created in 7.6 the drive is recognized and I am able to backup and restore from it.


However there is still a problem. The driver file I have left over from my experiments in 7.6 is not for the type of media I actually want to use. In 7.7 the option to configure the drive is greyed out.


If I remove the driver file the drive is of course not recognized, but the configure button is still greyed out, so I cannot make a new custom configuration file for the other media type.


Of course having installed the 7.7 update I no longer have version 7.6 available to make a new driver for the other media type.



Link to comment
Share on other sites

Taking my life in my hands I ran the 7.6 installer over the top of the 7.7. Running 7.6 again I can configure the device and I ran it for both DVD+R and DVD-R. Then I reinstalled 7.7.


Lo and behold with 7.7 I can now use the drive with both DVD+R and DVD-R media. I still cannot run another configuration though as it is still greyed out.


So bottom line is:


7.6 will configure the device OK, but will not recognize the drive after it is configured. 7.7 will not configure the device, but it will work just fine if you give it the configuration files created by 7.6.


Seems pretty clear there is a bug here!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...