Jump to content

0 restore points available


Recommended Posts

Trying to restore two files from Maxtor to the stand along computer I back up every night. I tried deleting restore points.rbc file and rebuilding but no success, I still get the message 0 restore points available. I also tried uninstalling and restalling the HD and Retrospect HD. Also if I click the set up button I can't go to the set up screen or do a manual back up. Please advise thanks

Link to comment
Share on other sites

  • 2 weeks later...

I am having the exact same problem, wih the exact same OS and version of Express HD. My main computer that I back up has died, and I need to restore some files from the Maxtor to my laptop. Installed the software, it shows 0 restore points available, and clicking Setup does nothing. Maddening...what is the solution to this problem?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...