Jump to content

Exabyte VXA2 - Tape Management


Recommended Posts

I have just switched from v 6 to v 8x and I am confused about scripts and media sets. In v 6, all I had to do was start out our Monday - Friday script marked Normal Backup with a recycle of the previous set's catalog. Then as the week progressed, various scripts would write to tapes available in the 10-slot library, pulling fresh tapes as the one in the drive filled. At the end of the week, I would generally have 3-4 used tapes.


I cannot get v 8 to duplicate this behavior. I have set them as "No Media Action" in the script. I am confused on how v 8 treats members. Do I have to select the tapes in the slots each week in advance? How do I know how many I will actually need?


Why does it not just grab an erased tape in the library and use it like v 6 did? I cannot wake in the middle of the night to see if Retrospect needs to be directed to another erased tape in the library!

Link to comment
Share on other sites

So, you are saying that if v 8 keeps stopping and waiting for a new tape, when there are plenty of erased tapes in the library, it might be a bug? How can I verify this is or is not a bug?


Do I need to step back to v 6 until a later version?


Could I send you a screen shot of the script summary to verify I have everything set up properly?


Thanks for your quick response, BTW.

Link to comment
Share on other sites

So, you are saying that if v 8 keeps stopping and waiting for a new tape, when there are plenty of erased tapes in the library, it might be a bug?

Are the erased tapes barcoded? Are they pre-named? Have they previously been added to a media set? If so, is (are) the media set(s) to which they have been previously added one of the active media sets for your current suite of scripts?


One more important question because you have just switched from Retrospect 6.x to Retrospect 8.x. Are these tapes Retrospect 6.x tapes? See these forums on that point. There appears to be a bug in that Retrospect 6.x tapes cannot be erased with Retrospect 8 - you need to use Exabyte's vxatool program to erase them first. Retrospect 6.x leaves a header on the tape that is not recognized by Retrospect 8.


How can I verify this is or is not a bug?

Robin's suggestion to call support is the right way.


Here's a link to the previous thread discussing the bug in Retrospect 8 that requires erasing the tapes with Exabyte's vxatool:

Retrospect 6 tapes need to be erased with vxatool for Retrospect 8



Edited by Guest
added link to thread re need for vxatool erase for Retrospect 8
Link to comment
Share on other sites

Thanks for the help! I did call tech support and was able to identify the issue: despite having erased all the tapes upon insert, they were not registered as "Untitled" in the library. The tech had me place each library tape into the drive and erase again so that the system would recognize them as available. For some reason the initial erasure listed them thusly: "Slot 2 - [A0000009] A0000009" instead of "Slot 2 - [A0000009] Untitled". I am going through the library again and moving each tape into the drive and erasing again!


I hope I do not have to repeat this exercise each time I put new tapes in the library. In v 6, I was able to select all the slots at once, ask the system to erase them, confirm my decision, and let Retrospect handle the task. I am unable to select multiple slots and ask the app to erase them. I must select each individually and erase. Or, am I still not understanding how to use libraries and Retrospect 8?


Thanks for your patience with my learning curve!


PS: I just now saw your edit about VXAtools erase! I'll check that link out. Thank you!

Edited by Guest
Link to comment
Share on other sites

I am back again! I have had a week of semi success with v8, but have almost come to the point of giving up and going back to v6 (if I can).


I am due to go on vacation on Wednesday and have not been able to get the backups to work since I did a recycle back up set on Saturday. I have put brand new tapes in the Exabyte auto loader, but to no avail: I still get the "needs media" warning for new media sets.


So the loader is full of virgin tapes that have been Quick Erased with v 8 software. The media set is entirely empty (I keep recycling it because the back up fails). If I force the script to accept whichever erased tape is loaded, I am good until it goes to the next source. Then it again asks for media!


It is making me tired. Open to any and all suggestions, but in light of my impending vacation (and boy, do I need it), I am thinking I really have no choice but to revert to v 6 until v 8 bugs are under control.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...