Jump to content

Fresh install on new Mac & error -557

Recommended Posts

New Mac Mini running 10.5.8 (fully patched). New install of Retrospect 8.1.150. Goes to back up Windows XP SP3 clients running 7.6.107. They give "!Trouble reading files, error -557 ( transaction already complete)".


These are computers that yesterday were being backed up jsut fine on a G5 under 10.4.11 & Retrospect 6.1.230. Clients are using the same client. I basically had to setup the scripts & add users as 8.1 won't import yet (hint, hint)


It did this on all 7 of the folders I wanted backed up on these 3 users during the daytime. The entire office script running over night reported the same error on all users BUT did backup the Retrospect's 'server' OS drive just fine. Interestingly enough it does tell how much it would have LIKED to back up (files/space) had it tried...


More info. It does this if i run Retrospect on the Mac mini or instigate it from my computer talking to the Mac Mini's Retro engine. The catalog and backup set are on an external USB connected hard drive (same one that ran fine under Retro 6).


Google had no hits on that error. Cannot get the search here to work. Suggestions/Questions?

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...