Jump to content

Backup Action yields no result

Recommended Posts

Hi, i'm using Retrospect 8.1 (build 150) on an Xserve(2.26 GHz Quad Core Intel Xeon), with a LSI SAS card (LSISAS3442E-R) and a Quantum LTO-4 Half height Tape Drive. I can't get the backups working correctly. Using the assistant i select the source & backup set, and follow to backup now. The action then animates and moves to the activities window. But thats it. No backup actually occurs. Is there something i'm missing here? I can see the LTO-4 and inserted Tape in the devices. Incidently the first time i tried this the above action erased the tape but still didn't backup.


I'd be grateful for any advice. I havent used the LSI card with a LTO-4 before this setup. Any ideas?




Link to comment
Share on other sites

Hi Robin


In true fashion stopping and starting the engine sorted it. The engine and console are installed on the same machine. The system is working correctly now.


I did have some issues using the assitant but creating a script worked.

Thanks for the help.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...