Jump to content

I cannot add my NAS

Recommended Posts

My backup device is an NAS and I can select it and use it in 6.1. In 8.1 I get a variety of error statements. I cannot add the NAS whether I enter the name, or the afp:// numerical address, nothing works. In 6.1 one could select the NAS using a finder-like selector and that was that. Now the wizards at retrospect have seen to it that one can only add the NAS via a proprietary technique that does not work.


I leave my NAS logged in all the time since it is also the location of the iTunes library and it has other uses as well. No password needed. That is, the NAS needs a password but since It is auto mounted at boot, it shows in the finder without further entry of the password.


Bob Vandiver

Link to comment
Share on other sites

I have tried various variants. Even using your proposed "path" is not as clear cut as it may seem. My NAS has a name, let's call it "Fred." At the highest level of the hierarchy there is a folder named "PUBLIC." So, should the route be afp:// or afp:// I tried the latter and it returned the result....


Uhh... I just tired it again, now it worked. It had earlier said, "Wrong Credentials." Now it is logged in. But why the heck must a network share be called a "source" when it is a destination (for the backups)? Are you trying to be obtuse with your nomenclature?


Also - I tried to do the next step - it too is a mystery. I guess a mystery for another day.


Bob Vandiver

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...