Jump to content

Client Communication Problem

Recommended Posts

I am actually having two different errors popping up for me, but they both have to do with the communication between the server and the client. I am running the most recent update of Retrospect.


My first, and largest problem is every now and then Retrospect will refuse to connect to a client. All of the clients are laptops that our employees take home each evening (we're talking like 10 people here). So one day the server will see the client, but then the next day it will refuse to. I have tried going in and browsing the source, but it says the source is unavailable. The only ways I can get it to communicate properly is to a) have them restart their computer while connected to our LAN or B) reinstall the client software. I am not sure of the issue, and this is kind of a pain to do every day. I have tried disabling the firewalls on both the client and the server to no avail. Any ideas would be welcomed!


Secondly, a new problem just cropped up today. Once I did the above steps to allow the clients to connect to the server, all of the Proactive backups for a certain client failed. No idea why, and it is only on one single client. Pictured below is the log of the backup.




Any help on either of these problems would be awesome!

Link to comment
Share on other sites

Scanning incomplete usually means that Retrospect had trouble reading a specific item on the disk.


Does the scan always stop at the same point?


Run Disk Utility and check the disk for problems. Also run a permissions check.


When the other clients are not found by Retrospect what error is reported when the script runs?

Edited by Guest
Link to comment
Share on other sites

As for the one client that was erroring, that person will be out of the office with their laptop for a week or so, so I'll have to get back.


But for the engine not finding the clients, when the scripts try to run, they simply say that the client cannot be located. And then when I go to the client list and try to browse them, it says "source unavailable"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...