Jump to content

deleting members, mediasets

Recommended Posts

in my first trials, i encountered the following two problems:


i was trying to do my first complete run-through of the backup assistant. in the process, i was trying to create a new mediaset and add a member.


i added a member (disk). it showed up with a small capacity remaining and retrospect seemed to want to cap the amount of space that it would use on this member to the amount of remaining space. so i went and emptied trash to free up space and eventually got it to show up without the capacity limit. i had already had it added as a member. i tried to delete it. i could not delete the member from the mediaset. this seems like a bug.


so instead of deleting the member, i had little to lose in this case, so i just deleted the entire mediaset. then i tried to re-create the mediaset and it failed to create. it seems that there was some "remnant" of the original mediaset left behind such that although i could not see it, i was not allowed to create a new mediaset with the same name. this also seems like a bug.



Link to comment
Share on other sites

no i did not manually delete anything.


yes, it makes sense to me that that was the problem.


still i think this bit of UI design may need some re-thinking. what does the big button with a "-" on it do, if not delete the the mediaset? as of now, afaik, the mediaset gets deleted (visually) from the interface, but there is still some remnant of it hidden behind the scenes.


maybe that's something you want to support -- akin to itunes, which has (at least) two different types of delete operation. you can delete from the current list or catalog or you can completely delete the files (move to trash). if so, you need a bit more transparent documentation in the interface.



that also still leaves the issue as to why i am not able to delete members from a mediaset... is that just a totally disallowed operation? (i can see why it would be difficult or impossible to do, in general, after the mediaset had actually been used), but i was trying to delete something that i had just added (by mistake, essentially).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...