Jump to content

Using Linux netatalk AFP-share as storage?

Recommended Posts

Im trying to use a AFP-share on a linux-server as storage. When trying to connect (add share) all i get is: "There credentials are not valid".


I can connect fine to the share in the Finder, but only after enabling "Connect to AFP shares with unencrypted passwords" like this

Maybe something similar is needed in retrospect?



Link to comment
Share on other sites

tried both: afp://servername.domain.com/share and afp://servername.domain.com/share/


I´m using both Username and password.


Operations log:

	can not connect to the network volume: err = -1017



Console log:

Apr  3 10:13:01 sussox com.retrospect.RetroEngine[51]: #1> can not connect to the network volume: err = -1017
Apr  3 10:13:01 sussox Retrospect[19483]: AddSourceController::clickAddNASAdd exception: RefStorageVolumesContainer::AddSharedVolume; Credentials invalid


Link to comment
Share on other sites

I only have AFP on the linux-server. No spaces in the name. Share name is: Backup (and i tried both backup and Backup)


I suspect this has something to do with encrypted afp (as ive enabled clear-text login in the Finder, se the link in the first post) Can the same be done with retrospect somehow?

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...