Jump to content

Can't find client


Recommended Posts

Here's a strange one.


The client software is installed on a laptop,


on the same subnet as the desktop


computer which has the retrospect pro program installed.


In the retropspect pro program, I go to add a client.


The 'Live Network' dialog box says "Searching for Backup Clients..."


but it never finds the client (it will stay like that for hours).


However, if I go to the 'Test' button and type either the name


or the IP address of the laptop, it returns immediately and says it


found the client!


If the 'Test' button can find the client, why doesn't the Search succeed?

Link to comment
Share on other sites

Well...here is my take on this.


I bet this client machine has two TCPIP setups or TWO network cards.


Is it a laptop - does it get plugged into docking station?




Try this fix.


BindListener Instructions


You must be using NT/2000/XP and want to force the client to bind to a FIXED address.


1. Use the services control panel to halt the Retrospect Client service.


2. In Regedit, go to HKEY_LOCAL_MACHINE\SOFTWARE\Dantz\Client\5.0


3. Change the BindListener value from "" to the desired address.


4. Start the client service, open the control panel & verify the status is Ready or Waiting for first access.




*remember if your network uses a DHCP server to assign IP addresses, once you are assigned a new address you will need to update the bind listener in the registry to reflect the address change.

Link to comment
Share on other sites

Firewalls can also block access via Multicast. If you are using Firewall software, be sure to open Port 497 for TCP and UDP access. If this is a Windows XP client, please see the following Knowledgebase article for configuring the built-in Firewall:








If you have a router between the server and the client, it may be configured to block Multicast by default. To test this, you can try connecting the laptop to the server directly with a crossover cable.





Link to comment
Share on other sites

  • 1 month later...

Solution when Win98SE is client with 2 NIC cards.




This is not the easiest put it is not toooo difficult to perform.


I was unable to contact the client from the "master", getting a 541 error.


In Client:


Step 1 Goto Control Panel, then Network, then click once on a TCPIP component. Record information on TCPIP assigned to NICs. (i.e. Ip address, Gateway, binding, subnet). You must do this for all TCPIP components just to be safe.


Step 2 go to Control Panel then System then Device Manager Tab and open the Network Adapter folder.


Step 3 Disable the NIC. Remember NOT to DISABLE the NIC on your LAN used to reach the Master Retrospect computer. Disable PPPoE, Dialup Networking, and the other NIC. To do this right click on NIC then Properties and checkmark DISABLE IN THIS HARDWARE PROFILE. Remember you want to disable all except for the NIC used to communicate with your other computer (LAN)


Step 4 Reboot.


Step 5 Start Retrospect Client on client computer


Step 6 Start Retrospect Master on master computer.


Step 7 Click on Configure Clients


Step 8 Click on the Add... button


Step 9 The system should see your client.


Step 10 Wait for it to finish testing and updating registry info.


Step 11 Return to control Panel then System. Go to device manager, Network Adapter and reenable all disabled adapters.


Step 12 Return to Control Panel, Network and ADD Protocol, Microsoft, TCPIP.


Step 13 Go to the TCPIP components just added and reconfigure according to the information you wrote down prior to beginning this process.


Step 14 You will be asked to reboot. Do so.


Step 15 When the client computer comes back up, start the client and try to check the properties of the client from the Master using Configure, Clients, Properties, Refresh. This should cause the connection to complete and you are ready to backup.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...