Jump to content

Problems running backup script

Recommended Posts

I run a backup script every night on 11 volumes spread out over 6 machines on our network. Recently, the backups started failing and the script wouldn't restart the next night. I verified the backup set and received a message that it was damaged. I repaired it successfully, but the nightly backups continued to fail. So I started a new backup set and continue to get failures. I tried running an immediate backup today and while it was matching the records before executing, I received the following message:




matching to volume hd failed -36 (i/o error, bad media?)




So what's the error mean? Is there a communication problem across the network? I can see all of the volumes on the network from the backup machine. Is there a problem writing to the tape drive? I just cleaned it this week. Any thoughts/advice is appreciated. Thanks.

Link to comment
Share on other sites

–36 (I/O errors)




A media problem occurred on a source volume. Try verifying your source volume using a disk


utility or the formatting program that came with your hard drive. If you are using an Apple


hard drive, try using the test command in its included Drive Setup utility. The Disk First Aid


utility usually is not helpful in this case because it only checks for directory problems.


This may happen with a Windows client. Close all applications open on the client.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...