Jump to content

Retrospect pro 7.6 cannot 'see' my back up set

Recommended Posts

I had a problem with my dell xps M1330 laptop that could not be resolved so the Dell support said to back up files and clean install my Vista Home pro.

So I backed up to an external Maxtor hard drive using an older version of retrospect, 7.5 I think.

After the clean install I tried to reinstall retrospect so as to recover my files but the CD is corrupt and it won't install. So, i downloaded 7.6 pro trial version and installed it thinking that would do the trick.

When I attempt to recover and browse to the back up catalogue it does not regognise the files! Help, my life as a self employed writer is in there!

I've also tried to use 'tools' commands to repair catalogue and tried 'configue' back up sets option, but in neither case does it see my back up set either. But trust me, the files are there as Windows explorer shows them and I have unticked a read only box.

How can I recover my files?


Link to comment
Share on other sites


One more thing if I may. I have just noticed something else and that is that my back up files end in .rdb and the programme, both when trying restore and tools/catalogue rebuild, is searching for files ending in either .rbf and .rbc, which is why it dors not see them.


Does this info help you suggest a solution?


Link to comment
Share on other sites

Did you watch the video link I provided above? It really sounds like you are not following the catalog rebuild directions correctly.


Tools>Repair>Recreate from disk. You then select the folder named 1-Backup Set A. This folder should contain files that end in .rdb. This will then ask you to save a new catalog file that ends in .rbc.


What are the EXACT steps you have been using?




Link to comment
Share on other sites

I have followed the exact steps outlined, i.e. via: tools>repair catalogue>recreate from discs>All discs> then brosed to 1-Backup Set E (as my set is called), click on open and there is nothing. However windows explorer shows 142GB worth of files named AA 000000.rdb - AA 000185.rdb.


Am I doing something wrong?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...